Services are unavailable
Resolved
Feb 20 at 09:05pm CET
All services are now back to normal, the problem was caused by an outage from one of our third party hosting providers.
Affected services
Created
Feb 20 at 04:00pm CET
We are currently experiencing service interruptions due to issues with a third-party provider. Our team is actively working to resolve these issues as quickly as possible.
We apologize for any inconvenience this may cause and appreciate your patience. Updates will be provided as more information becomes available.
Thank you for your understanding.
- Namfus
Affected services